Post a reply :: Support Forum

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Username
Subject
Message body
Options

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.


(max 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)
Options
 

Topic review

Author Message
stefarg
I just tried using SFTP and it solved the problem.
Thanks again for help,
Stefan
stefarg
Hi,
Thanks for replying.
However I tried to contact the author of the message you gave a link to but couldn't find any contact details. Do you have any idea how I could contact this person,
Many thanks again for your help,
Stefan
martin
Problem is that your server send windows line endings. I have already one report about this. You may write to its author to ask, if he ever resolved it. Otherwise I would recommend you to switch to SFTP instead of SCP, if your server supports it. Let me know.
stefarg
Hey All,
I was hoping someone could help me solve a problem that is really slowing me down at the moment.
When I connect to a computer using WinSCP, all the files on the remote computer appear with a strange square symbol at the end of their names.
To see exactly what I mean I have a screen shot available here (<invalid hyperlink removed by admin>).
Although I can send files to the remote computer, I cannot retrieve files from it as I get the following errors: Error 1 (<invalid hyperlink removed by admin>) Error 2 (<invalid hyperlink removed by admin>).
I also have the log file available here (<invalid hyperlink removed by admin>) which seems to be indicating some problem with the file names.
Both computers I am using are operating under Windows 2000 and use cygwin to provide ssh access. I thought it may be an issue with the remote computer so I try accessing the localhost and found the same problem.
Does anyone know what the problem is and how to resolve it?
I'd really apreciate some help,
Thanks,
Stefan

Search

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License