WinSCP, Cygwin, WinXP: All filenames and directories on Server end with 0x0d

Advertisement

rasty
Joined:
Posts:
1

WinSCP, Cygwin, WinXP: All filenames and directories on Server end with 0x0d

Hi!

I'm running cygwin sshd on Win XP.

Cygwin environment and cygrunsrv environment are both set to "binmode ntsec tty codepage:oem".

I have updated cygwin and winscp to the latest version. I don't think, it's a winscp problem. I think it's a config problem in cygwin.

I tried every environment options, i tried mouting the cygwin file systems in text mode, but I not getting it. I searched google. I am running out of ideas now.

<invalid hyperlink removed by admin>

I'm working on this issue for a long time now, I hope someone can hand me some tips.

Thanks
Hannes

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,426
Location:
Prague, Czechia

Re: WinSCP, Cygwin, WinXP: All filenames and directories on Server end with 0x0d

I use OpenSSH for Windows, which is based on Cygwin and I do not have these problems. I have no idea for you. If you find anything, let me know.

Reply with quote

Advertisement

You can post new topics in this forum