Post a reply

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: error when running a put command

To disable resume, see here:

You will have to find a place on the server to store the INI file. Or use registry, I believe you should have an access to private hive at least.

error when running a put command

i am trying to copy files from the windows 2003 server to a linux machine using winscp put command. i got the following error after the copy completed to 100% for 1 of the files:

Error deleting file 'myfile'. After resumable file upload the existing destination file must be deleted. If you do not have permissions to delete file destination file, you need to disable resumable file transfers.
General failure (server should provide error description).
Error code: 4
Error message from server: Failure
Request code: 13
(A)bort, (R)etry, (S)kip, Ski(p) all: Skip

the file transfers no problem when i tried running it manually with the winscp windows interface.

any ideas? btw, i couldn't find the .ini file in the program files/winscp. and since this is a server, i don't have access privilege to the c:\users\ folder or the registry where the .ini file might be stored. is there a way to modify the resumable file transfer within the command line? btw, this copy command is not trying to replace an existing file in the destination location...