Cannot drag files?

Advertisement

bzsim
Joined:
Posts:
1

Cannot drag files?

I just switched to a Windows 7 PC and have installed the latest WinSCP 4.3.4. I logged into my remote server through WinSCP and I tried to click and drag a file to my local folders, but the program freezes up. I have tried several times and I get the same result. I don't receive an error or anything, it just freezes and I have to kill the program. I can right click on the file and choose copy, but not click and drag. Anyone else have this issue?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Cannot drag files?

Please try to restard your machine first. If it does not help, please send me an email, so I can send you back a debug version of WinSCP to track the problem. Include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum