Topic "Please help - error transfering files."

Author Message
techtalk

Guest


Hi, can somebody please help me transfer some video files using winscp to my iphone.

Im using the interface with 2 sides and i locate the videos on the left (C:\Users\Feelin Bullish\Desktop\SolidWorks Courses) and try to transfer them to my iphone on the right (\private\var\mobile\Media\SolidWorks Videos) by simply dragging from left to right.

I get the error:

File or folder 'eelin Bullish\Desktop\SolidWorksCourses\Video1.' does not exist.

System Error: Code: 3.
The System cannot find the path specified.

I get the same error if i try to drag directly from Windows Explorer or regardless of whether i transfer many videos or just one.

I tried the both file protocols SFTP and SCP.


Im not really sure why the path in the error is cut off "eelin Bullish\Desktop......" instead of "C:\Feelin Bullish\Desktop....."

Im assuming that could be the problem but i dont know how to get around it. Any help would be greatly appreciated.

Thank you
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24991
Location: Prague, Czechia
What version of WinSCP are you using?
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License