WinSCP doesn't complete file transfer

Advertisement

wzahler
Joined:
Posts:
2
Location:
Warren

WinSCP doesn't complete file transfer

Earlier in the year, I upgrading WinSCP to version 4.3.3 Ever since, I have had problems uploading files. After starting transfer, the process stalls and the message "Host not communicating for more than 15 seconds" appears. WinSCP reconnects and the cycle begins again. This can occur for several cycles, resulting is partial transfer. The transfer is only successful with small files (a few Kb)

This problem occurs on both of our machines, each of which run on Windows XP Professional. The host runs on Lenux.

The earlier version of WinSCP on my netbook still works fine.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: WinSCP doesn't complete file transfer

Have you upgraded from 4.3.2 or earlier version?
_________________
Martin Prikryl

Reply with quote

wzahler
Joined:
Posts:
2
Location:
Warren

Re: WinSCP doesn't complete file transfer

I upgraded from an earlier version, 4.2.8, which is the version on my netbook.

I apologize for the slow reply, Apparently my first attempt didn't get posted.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: WinSCP doesn't complete file transfer

I'm not aware of any change that might cause this. Can you email me an log file showing the problem?

Reply with quote

Advertisement

You can post new topics in this forum