GPLv2 license in About box (should be v3) and broken link

Advertisement

el_nihilo
Guest

GPLv2 license in About box (should be v3) and broken link

Hi,

The official license page states that WinSCP is GPLv3 or later, but the About box License button displays the text for GPLv2.

Also, the link for TBX library 2.1 is broken. It should be <invalid hyperlink removed by admin>.

Regards,

El Nihilo

Reply with quote

Advertisement

You can post new topics in this forum