Putty 0.91 compatibility

Advertisement

ghazan
Guest

Putty 0.91 compatibility

Gentlemen, would you please rebuild the FAR Plugin with the recent WinSCP core? WinSCP 4.3.5 works ok with Putty 0.91, but the FAR plugin doesn't recognize the pageant presence, therefore I have to enter the password every time. It's very inconvenient...

I don't have Borland C++ Builder, so unfortunately I can't recompile it myself.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Putty 0.91 compatibility

I'll try to update the FAR plugin once the Unicode version of WinSCP (5.x) is stable enough.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum