Topic "Error 123"

Author Message
yosmc
[View user's profile]

Joined: 2006-08-03
Posts: 9
I'm trying to copy spam email to my server, so it can be scanned and included in an anti-spam list. Obviously, a lot of these mails have foreign encoding of some sort. When I open WinSCP, special characters are replaced with a ? and when I try to move them over to my server, WinSCP gives me a 123 Error.

I've searched these forums, but did't find a solution. I've opened sessions forcing Unicode on and off, but neither did anything for me. Is there any way to WinSCP these files without having to rename them?

Thanks!
Advertisements
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25034
Location: Prague, Czechia
Can you post a screenshot?
_________________
Martin Prikryl
yosmc
[View user's profile]

Joined: 2006-08-03
Posts: 9
Here you are.
screenshot.jpg (29.14 KB)

Description: (none)

screenshot.jpg

martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25034
Location: Prague, Czechia
OK. Can you try 5.0.5 beta?
_________________
Martin Prikryl
yosmc
[View user's profile]

Joined: 2006-08-03
Posts: 9
Awesome - that works like a charm. Thank you! Very Happy
yosmc
[View user's profile]

Joined: 2006-08-03
Posts: 9
Just a heads up that I had to re-enter saved passwords that contained non-standard characters. Confused me for a couple of days, but since all logins worked until recently, and all other saved logins still work, this is really the only explanation I came up with.
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License