Changing Wait Time for Disconnects

Advertisement

tbohon46
Guest

Changing Wait Time for Disconnects

Currently my system is set by default to waiting 15 seconds for communication from the other end and then going to the "no communication for 15 seconds ... Abort?" message. I can manually abort and restart it and it runs just fine until the next communications lapse when the cycle repeats. Since I can't be monitoring this daily job all of the time it's a problem.

Is there any way to change the 'wait' time from 15 seconds to something longer, maybe 60 seconds?

Also - although winscp.exe is set to auto-restart after 5 seconds and it does that once I answer the 'Abort?' message referenced above, can this be automated so that instead of getting the 'Abort?' message it simply cycles and reconnects?

TIA.

Reply with quote

tbohon46
Guest

Partially Fixed!

Found the problem I was having with the 15 second timeout value and have that fixed. I also turned on the 'keepalive' function (apparently 'off' by default) and this morning I have six (6) parallel transfers running very smoothly with only one (1) timeout disconnect 'Abort?' message.

If I can figure out how to auto-answer that 'Abort?' message and have it automatically restart I will be able to put this job to bed and move on to the many others awaiting my attention.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Partially Fixed!

tbohon46 wrote:

If I can figure out how to auto-answer that 'Abort?' message and have it automatically restart I will be able to put this job to bed and move on to the many others awaiting my attention.
Enable Automatically reconnect session, if it stalls. Note that this option is available only in the 5.0.x beta. And it is enabled by default, so you are likely using the stable release without the feature.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum