Installation Error 740

Advertisement

lburriss
Joined:
Posts:
3

Installation Error 740

I'm having a problem installing WinSCP.

I'm running Windows 7 Professional with Service Pack 1.

I downloaded and clicked on the installer for the latest version. Selected typical installation and language. But then I got a screen that said "CreateProcess Failed. Code 740. Operation requires elevation."

The installation creates a desktop icon, but when I click on it takes me to the screen with a message about installing the program and making changes to my computer. If I click "yes" it creates an item on the taskbar, but nothing happens when I click on it. If I hover over the taskbar icon a small screen that looks like it might be the WinSCP screen appears, but it is too small to really tell.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Installation Error 740

So you did not get a prompt for elevation when starting WinSCP installer?
_________________
Martin Prikryl

Reply with quote

lburriss
Joined:
Posts:
3

Installation Error 740

I started the installer, clicked on typical clicked on OK for English, and the program seemed to install until I got a screen, Create Process Failed. Code 740. Operation requires elevation."

The installer did put a program icon on my desktop, but when I click it, it takes me to a screen with a message about installing the program and making changes to my computer. If I click "yes" it then creates a program item on the taskbar, but nothing happens when I click on it. If I hover over the taskbar icon a small screen that looks like it might be the WinSCP screen appears, but it is too small to really tell.

/ Larry /

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Installation Error 740

So you didn't, right?

Right-click the installer and select "Run as Admin".
_________________
Martin Prikryl

Reply with quote

lburriss
Joined:
Posts:
3

Re: Installation Error 740

martin wrote:

So you didn't, right?

Right-click the installer and select "Run as Admin".

Ok, I've determined the problem is somewhere in the desktop computer, not the program.

I ran the installation program, answered all of the questions, and it created a shortcut on my desktop.
When I click on the newly-created program icon it creates an item on my taskbar, but doesn't run.
If I right-click on the program icon and click on "run as administrator" button it asks if I want to allow the program to maek changes to my computer. If I click "yes" it creates an item on the taskbar, but won't run.

So, I copied the installation program from my desktop (Windows 7 Professional) to my laptop (Windows 7 Home Premium), clicked on the icon and WinSCP installed and runs just like advertised.

Reply with quote

Advertisement

You can post new topics in this forum