Problem with adding to created folders

Advertisement

mace
Joined:
Posts:
8

Problem with adding to created folders

I would like to use winscp with a secure transfer product I have but am running into a very serious issue.
I have folders created within the secure product, but when I try to access (even browse) the created folder I get:

error changing diretcory to tst_usrapp2
Cannot get real path for '/tst_usrapp2'.
No such file or directory.
Error code: 2
Error message from server: File not found
Request code: 16


I can add to this folder but still cannot view its contents.
also I can create other folder and move file to the secure product with winscp and can work wihtin those.
I have checked permissions and users should have full access to the already created folders.
I do not have this problem with filezilla.

Any help is greatly appreciated.
Thank you
mace

Last edited by mace on 2012-01-25 13:23; edited 1 time in total

Reply with quote

Advertisement

mace
Joined:
Posts:
8

A colleague and I have been troubleshooting this and the problem appears to be when the product is trying to read the already created folder, there is no "/" in front of the destination. I am including a log.

Reply with quote

mace
Joined:
Posts:
8

on a side note, we can ftp(non secured) into existing folders and have full access to them but we really need to get into them securely
mace

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,271
Location:
Prague, Czechia

mace wrote:

On the server we are trying to transmit to?
Yes.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum