Topic "WinSCP FAR plugin does not work"

Author Message


I tried WinSCP FAR plugin on different computers, with different versions of FAR, and with different SSH servers, no success.

It does show the file list in the FAR panel. It does enter into directories. However, when I try to transfer (F5) or open (F4) a file, it does not work.

Under FAR 2.0 it alternates between error messages "Invalid access to memory" and "List index out of bounds (-1)" and does not transfer the file.

Under FAR 1.75 it entirely crashes FAR with "Abnormal program termination" message.

I tried this on two computers and with two servers.

What should I do? Is there any logfile or debug mode to see what happens?

You can post new topics in this forum


What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!


About donations

$9   $19   $49   $99

About donations


WinSCP Privacy Policy

WinSCP License