Topic "tunneling not working with windows 7"

Author Message
mike58

Guest


I've used tunneling for a while with XP and it worked great. But now my machine has been upgraded to windows 7 and it no longer works. I get the following error:

Error while tunneling the connection.

Administratively prohibited (open failed).

It would appear the tunneled machine is rejecting the connection to the destination machine, but this all worked fine in XP, so something about Windows 7 is probably causing this Anybody got any ideas how to resolve this???
mike58

Guest


Using version 4.3.5 (Build 1463) and the Commander interface.
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25015
Location: Prague, Czechia
Yes, the error means that the tunneling machine rejected the tunneling.
So it indeed does not look like it is related to Windows 7.
Any chance you can post log files both from Windows 7 and XP?
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License