.NET Assembly - Run as administrator

Advertisement

KenSF
Guest

.NET Assembly - Run as administrator

I am using the .net assembly, winscp.dll, from the WinSCP 5.0.6 beta release. I'm writing a simple program in VS 2008 in C#.

When I try to open the session, it seems to just hang. I've let it run for a few minutes, and it never finishes the OpenSession line. However, if I run VS 2008 as administrator, I don't experience the problem. I don't have any log or debug file set.

I seem to have a similar problem when I'm running WinSCP 5.0.6 and I turn logging on. If I don't run as administrator, the login process just hangs.

Is there a way for me to use the .net assembly without running in admin mode?

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,316
Location:
Prague, Czechia

Re: .NET Assembly - Run as administrator

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

_________________
Martin Prikryl

Reply with quote

KenSF
Joined:
Posts:
1

Re: .NET Assembly - Run as administrator

I've sent you an email. Thanks for your help, Martin.

martin wrote:

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
28,316
Location:
Prague, Czechia

Re: .NET Assembly - Run as administrator

KenSF wrote:

I've sent you an email. Thanks for your help, Martin.
Did you get my response?
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum