Win 7 compatibility for version 3.7.4

Advertisement

mohrhuhn
Guest

Win 7 compatibility for version 3.7.4

Hi,

I'm looking for some information of using the version WinSCP 3.7.4. on the OS Windows 7.

Can kindly someone give me an statement for the compatibility?

Thanks a lot in advance
mohrhuhn

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: Win 7 compatibility for version 3.7.4

Sorry, 3.7.4 is way too old to even remeber. Please uplograde.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum