Win 7, Far 1.75, WinSCP Plugin 162 doesn't use PuTTY Agent

Advertisement

uxTuaHgp
Joined:
Posts:
2
Location:
Russia

Win 7, Far 1.75, WinSCP Plugin 162 doesn't use PuTTY Agent

Good dayб Martin!

Great Plugin, thanks a lot!

Under Win XP it works Fine,
but under Win 7 it looks like plugin doesn't deal with PuTTY Agent.
It asks for session password.

PuTTY SSH sessions works fine without passphraze requests when the Key added to PuTTY Agent.

Reply with quote

Advertisement

You can post new topics in this forum