FAR 3.0 support

Advertisement

bazzilic
Joined:
Posts:
2
Location:
Singapore

FAR 3.0 support

Hello!

Just installed FAR 3.0 x64 and found that WinSCP plugin doesn't work with it. Is it because of 3rd version or because of x64 version? Any workarounds?

Thx!

Reply with quote

Advertisement

You can post new topics in this forum