Copied file results in a 0 byte file

Advertisement

randyman
Guest

Copied file results in a 0 byte file

The file in question is 818 bytes when detached (saved) from a Lotus Notes email to a directory on my PC. The file has been edited from a larger file to contain the desired test data, using Notepad. When I attempt an F4 Copy or a drag and drop from my PC to a Unix server, the copied file ends up to be 0 bytes. I've tried text and binary mode with no difference. One other person that has tried it has the same problem. However, another person in our company copied it fine. A few have suggested a possible authorization problem. However, I'm able to copy other files to the same directory on the same Unix box.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,095
Location:
Prague, Czechia

Re: Copied file results in a 0 byte file

What is your WinSCP version? Version 3.4.1 had same problem as you describe, when uploading files smaller than 4 kB.
_________________
Martin Prikryl

Reply with quote

robdyk
Guest

I also have the same problem, i use winscp 3.7.2
0 byte files won't bee copied. Winscp reports "host hasn't answer for more than 15 seconds".

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,095
Location:
Prague, Czechia

robdyk wrote:

I also have the same problem, i use winscp 3.7.2
0 byte files won't bee copied. Winscp reports "host hasn't answer for more than 15 seconds".
This is known bug of 3.7.2, just download the latest version.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum