Version DLL

Advertisement

JVCTGOP
Guest

Version DLL

Hi all,

I have a problem when a load assemblies [WinSCP.dll] "Version 5.0.7" cause my client WINSCP is in 4.3.7 so i cant implement my powershell for srcipting task.

When i switch to winscp client 5.0.7(beta) i have problem to exchange in powershell the private key and i have got the same problem when use the client 5.0.7 directly.

But with the client winscp 4.3.7 the transfert works perfectlty but i cant use the assembly for scripting task

If somebody can help me i will respect him for my entire life.

Sorry for my fake english

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,095
Location:
Prague, Czechia

Re: Version DLL

Sorry, I do not understand what problems are you having with 5.0.7. Can you post a session log file?
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum