New to winscp, cannot login at all on win 7



New to winscp, cannot login at all on win 7

Hi, I have recently jailbroken my phone with absinthe 2.0.4, and while at a friends house he put me on to winscp.

After installing openssh and inputting my devices ip, winscp successfully connected to my device and file transfers to it went smoothly. This was all while at my friends place.

Now that I have returned home, I tried installing winscp to my laptop, made sure ssh was turn on in my phone, but have been unsuccessful in every attempt to connect to my device. I get this error message;

Network error: Connection timed out.
OK Reconnect (4 s) Help

WiFi is turned on, in both phone and laptop.

I have tried each of the file protocol settings, to no avail.

My system is a toshiba satellite laptop using win 7 ultimate service pack 1 (fresh instal of OS only last week), 32 bit, 4 gig ram, intel core duo P7450 2.13 GHz. Network adapter is intel WiFi Link 5100 AGN.

I am using the latest version, 4.3.8, my friend was using 4.3.7 so I tried uninstalling mine and installing the previous version, still not able to connect. When installing I selected typical, and Commander interface, also did not install "faster pc software" option.

I also tried increasing the time out option to 60 seconds, no affect. I followed the guide for login details your site links to.

Tried pass 'alpine' and 'dottie', no change.

I have a log file that I will email you.

Hope I have given you enough info, I did read the faq and feel I have followed it as best I can.

Thanks for reading.

Reply with quote


You can post new topics in this forum