Topic "Can't Connect to Remote Directory - Help!"

Author Message
hawk1260
[View user's profile]

Joined: 2012-06-11
Posts: 1
Location: US
I've been using winscp on my windows vista machine for a couple years now and have had no problem, but today I tried opening a large .csv file on a remote server and it timed out while opening it. So i tried logging back in again - and everytime I try it can't never successfully connect. Always says it can't access the remote directory, even though others can verify it is.

To access the server i am on a vpn connection - and others on the same vpn have verified it works.

I'm attaching a log file of the issue. I removed the server/username for security purposes.

Further more, I downloaded filezilla and fireftp clients. I get the same issue here as well - seems like an issue with my machine but it originated while using WinSCP.

Any help much appreciated! Could their be some local files that I need to clear out?
log.txt (5.2 KB) [Download]

Description: (none)

martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25034
Location: Prague, Czechia
I saw this problem before. OpenSSH chokes on some strange (maybe too large) files on the directory. Are you able to login if you specify different initial remote directory?
https://winscp.net/eng/docs/ui_login_directories
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License