Script randomly quits with no message

Advertisement

kristian
Guest

Script randomly quits with no message

Hi,

i am transferring files trough a tunnelserver to my SFTP destination. Ive been using winscp from january 2011 to january 2012 with no problem, but after january 2012 it has randomly quit on me with no explanation in the log. First i used winscp430 but two weeks ago i upgraded to winscp438. I dont belive it is winscp, but some network or tunnelserver issuses, but the log gives me no clues where to look or pinpoint the problem.
I have 3 scripts starting three different tasks, se attached log.
First task starts at 03:12:41 and ends 03:12:41 fails this night (but it worked the night before, starts 02:56:30)
Second task starts at 03:14:06 and ends 03:14:11 fails this night (but it worked the night before, starts 02:57:36)
Third task starts at 03:16:11 and ends 03:16:27 works this night (but it failed the night before, starts 03:00:15)

Please advise. Thanks!

--
Kristian
Description: Night before log
Description: This night log

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: Script randomly quits with no message

Can you make the tasks log into a separate files to make sure one task does not overwrite the log of the others? Use !T pattern for that.

I can also send you a debug version of WinSCP to track the problem. For that please send me an email. Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum