Topic "Script randomly quits with no message"

Author Message
kristian

Guest


Hi,

i am transferring files trough a tunnelserver to my SFTP destination. Ive been using winscp from january 2011 to january 2012 with no problem, but after january 2012 it has randomly quit on me with no explanation in the log. First i used winscp430 but two weeks ago i upgraded to winscp438. I dont belive it is winscp, but some network or tunnelserver issuses, but the log gives me no clues where to look or pinpoint the problem.
I have 3 scripts starting three different tasks, se attached log.
First task starts at 03:12:41 and ends 03:12:41 fails this night (but it worked the night before, starts 02:56:30)
Second task starts at 03:14:06 and ends 03:14:11 fails this night (but it worked the night before, starts 02:57:36)
Third task starts at 03:16:11 and ends 03:16:27 works this night (but it failed the night before, starts 03:00:15)

Please advise. Thanks!

--
Kristian
log_20120626.txt (710.66 KB) [Download]

Description: Night before log

log_20120627.txt (260.04 KB) [Download]

Description: This night log

martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25034
Location: Prague, Czechia
Can you make the tasks log into a separate files to make sure one task does not overwrite the log of the others? Use !T pattern for that.

I can also send you a debug version of WinSCP to track the problem. For that please send me an email. Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.
_________________
Martin Prikryl
kristian

Guest


Ok,
thanks. Ill try the !T option first.

--
Kristian
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License