Changed Group from nobody [99] and Premission error.

Advertisement

Tmmac
Guest

Changed Group from nobody [99] and Premission error.

I ran out of space on my server i think because i could not upload anymore files. i could upload a file already in a directory but if i tried a new one it would give me "server sent command exit status 255" This was problem #1 pretty sure just out of space though. While i was messing with permissions i click properties of Public_html and changed the group option from "nobody [99]" to "heartway [577]" (My username) and owner kept the same "heartway [582]". Now my site Heartwayusa.com does not show up and when i try to switch it back to "nobody" I gives me this:

[Cannot change properties of "Public_html"]
Permission denied.
Error code: 3
Error message from server: Permission denied
Request code: 9

Any help to fix my permissions and get my site back up?
Im using WordPress 3.4.1 too if that helps?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: Changed Group from nobody [99] and Premission error.

You should contact your server administrator (webhosting provider).
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum