Topic "Invalid Access to Memory"

Author Message
jkrasauskis

Guest


I was going through some of the folders on the remote side when everything cleared and I tried to load it back up/exit out/everything I could think of and it keeps saying "Invalid Access to Memory". Please help me figure out why. I am relatively new to the software and I am trying to synchronize automatically with other folders.

Please and thank you

Jillian Krasauskis
jkrasauskis@quantumug.com
jkrasauskis

Guest


I got the program to work finally. I shut it down (ctrl+alt+delete) and shut it down and then restarted it. Then it worked again. I don't know whatever happened to it
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25034
Location: Prague, Czechia
If it ever happens again, can you please send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License