Posting to sourceforge

Advertisement

Trag
Guest

Posting to sourceforge

I would like to post my website(s) to sourceforge but I can't seem to do it with WinSCP. I don't know which user name/password to use as the only information I was given for uploading was to enter the following to connect.
username@shell.sourceforge.net:/home/groups/p/pr/projectname/htdocs

I already read the previous forum post on this but it still didn't seem to work. I put shell.sourceforge.net into the "host" box, and I put my username and password (trag16 is my usrnme, I'm not giving anyone my password)into the correct boxes but it still didn't work
I was told I had too many connection attempts with my username when I tried that but I would like to make sure I wasn't doing anything wrong before I try again.

Thanks

Trag

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,093
Location:
Prague, Czechia

Re: Posting to sourceforge

I connect to SF with WinSCP regularly without any problems. What is an error message? Can you try to login with Putty SSH client?
_________________
Martin Prikryl

Reply with quote

Trag
Guest

Here is the message I keep getting. I also get asked for an authentication password to which I enter my normal password. I haven't used PuTTy before.

Thanks

Trag

Authentication log (see session log for details):
Using username "trag16".
Access denied
Access denied

Server sent disconnect message
type 2 (SSH_DISCONNECT_PROTOCOL_ERROR):
"Too many authentication failures for trag16"

Reply with quote

Advertisement

You can post new topics in this forum