[5.0.8 RC] Abnormal progam termination

Advertisement

Skibbi
Guest

[5.0.8 RC] Abnormal progam termination

Hi,
I've installed WinSCP 5.0.8 RC on clean Windows 7 SP1 x64 (polish) and when I try to connect to remote server I get "Abnormal program termination". I'm not able to use the program anymore :(

Regards.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,762
Location:
Prague, Czechia

Re: [5.0.8 RC] Abnormal progam termination

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

_________________
Martin Prikryl

Reply with quote

newguy101
Guest

Re: [5.0.8 RC] Abnormal progam termination

martin wrote:

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

I got the same problem with this version. I'm also using win 7 64 bit - USA

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,762
Location:
Prague, Czechia

Re: [5.0.8 RC] Abnormal progam termination

newguy101 wrote:

I got the same problem with this version. I'm also using win 7 64 bit - USA
Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

_________________
Martin Prikryl

Reply with quote

newguy101
Joined:
Posts:
1
Location:
USA

Re: [5.0.8 RC] Abnormal progam termination

martin wrote:

newguy101 wrote:

I got the same problem with this version. I'm also using win 7 64 bit - USA
Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

Email sent!

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,762
Location:
Prague, Czechia

XoX wrote:

Same problem here.
Can you try 5.0.9 RC?
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum