Disable popup during "Keep remote directory up to date"?

Advertisement

srynoname
Joined:
Posts:
7

Disable popup during "Keep remote directory up to date"?

I am using the "Keep remote directory up to date", when a local file changes, then the transfer status is shown as popup. Is it possible to disable this popup? I fear it will steal focus while typing in my favorite IDE and then I will kill the transfer. Also I find it irritating for short transfers, looks like my screen flickers ;-) But the functionality itself works great :-)

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,791
Location:
Prague, Czechia

Re: Disable popup during "Keep remote directory up to date"?

No you cannot disable it.
But it should not steal a focus. Does it?
_________________
Martin Prikryl

Reply with quote

srynoname
Joined:
Posts:
7

Re: Disable popup during "Keep remote directory up to date"?

martin wrote:

No you cannot disable it.
But it should not steal a focus. Does it?
It popped up so short in my case, I jsut assumed it would steal focus, didn't really test it.
Anyway, I meanwhile used teh great scripting part of winscp and in that case there simply isn't any popup ;-)

Reply with quote

Advertisement

You can post new topics in this forum