Need Help Disabling Prompts

Advertisement

charlie.brush
Joined:
Posts:
1
Location:
US

Need Help Disabling Prompts

I setup a basic script on Windows Server 2003 machine which synchronizes an Excel file (which gets updated) to an FTP server.
I will setup a Scheduled Task for this to run every morning during the weak.
The script works, but the "Synchronize" prompt appears which forces me to click on "OK." I even selected the checkbox for "Use same options next time" but still get this prompt every time the script is run.
I need for OK to be clicked automatically.
If there were no changes in the file, a dialog box comes up which says "No differences found."
I need to disable this prompt as well.
I have been reading this website and it has helpful info, but I haven't been able to figure this out.
Here's the script. I removed the real info for security reasons.
winscp.exe ftp://Username:Password@ftp.files.com /synchronize // "D:\Data\Export" "/Excel File"

Thanks for any help!

Charlie

Reply with quote

Advertisement

You can post new topics in this forum