new version I can use with Xp?

Advertisement

robs
Guest

new version I can use with Xp?

regards future version 5.x I read this:
Dropped support for Windows 2000. Minimal supported version is Windows XP

I can use with Xp? or can have limitattion in the use?


in the nex version (6.x) isn't more possible to use with Xp?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: new version I can use with Xp?

As mentioned, Windows XP is supported. No limitations. Also no plans to drop XP support any time soon.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum