keepuptodate access denied whith my documents subfolders

Advertisement

faridux31
Guest

keepuptodate access denied whith my documents subfolders

Hello,

I use Windows Vista, I try to run backup of My Documents folder to a sftp server in command line:
open sessionforlivebackup
cd livedata
lcd c:\users\faridux\documents
keepuptodate -delete

once winscp has finished to upload new/modified files and delete obsolete files,
it exits with the message Error 5, Access denied because it cannot access to c:\users\faridux\documents\My musics

When I browse c:\users\faridux\documents in windows explorer I do not see any folder called My musics, If I display hiden files I do not see it neither
Is it possible to exclude this hidden mount point to be taken into account by winscp

Note the problem is the same with the GUI
Thanks for your help

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,252
Location:
Prague, Czechia

Re: keepuptodate access denied whith my documents subfolders

You can use -filemask (or equivalent option is earlier versions of WinSCP) to exclude any file/folder you want.
_________________
Martin Prikryl

Reply with quote

faridux31
Joined:
Posts:
1
Location:
Moissac France

thank you for your prompt reply
I will upgrade and use filemask as described in the doc then

I should have check it first :o)

Reply with quote

Advertisement

You can post new topics in this forum