5.1.1 posed 2 new bugs which 5.0.9 RC didn't have

Advertisement

kioske
Guest

5.1.1 posed 2 new bugs which 5.0.9 RC didn't have

1st bug: Restoring by a single click on tray icon doesn't work (probably after a 1st worked restore/re-minimize). Neither left, nor right click works in this "stuck" state. Only way to restore is to kill the process. (I've also tried killing Explorer then restarting it but then I totally lost the WinSCP tray icon).
2nd, After a successful restoration from tray icon, I did a couple drag and drop while a transfer is being made, it just hang, no response.

I'm not sure if the transfer resume bug is still there in 5.1.1 (5.0.9 RC had this, when a file is being transferred and somehow the connection stalls, transfer status shows Query error and unless I right click on it and hit Show Query it doesn't resume by itself, even though all the resume without user interactions settings have been selected).

Reply with quote

kioske
Guest

5.1.1; Even when I turn off "minimize to system tray" option, and then minimize to taskbar, there's a systray icon visible. When I move the mouse over it, it disappeared and again WinSCP froze. I couldn't restore from the regular taskbar even. Looks like there seems to be a serious problem with either minimize/restore or taskbar/system-tray operations. 5.1.1 is totally unstable, switching back to 5.0.9 RC.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: 5.1.1 posed 2 new bugs which 5.0.9 RC didn't have

I cannot reproduce this. It works for me.

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum