Topic "Jumplist problems when using .ini config flag"

Author Message
splic
[View user's profile]

Joined: 2012-11-13
Posts: 1
Location: United States
Hello,
I'm having the following issue on WinSCP:

When using the ini flag (/ini=%appdata%/WinSCP/WinSCP.ini) in my pinned shortcut my jumplist items do not use the correct saved session and try connecting using the name stored in the jumplist.

If I have a saved session in both the registry and .ini file it connects correctly.

Am I correct in assuming that the jumplist shortcut is not using my ini flag specified in the pinned shortcut (%appdata%\Roaming\Microsoft\Internet Explorer\Quick Launch\User Pinned\TaskBar)?

If so, is there a registry entry that can correctly point to my .ini file? If not, is there an .ini setting I can keep in a read-only .ini in the install dir that points to the correct, writable .ini or some other solution?

Thank you

System config:
    WinSCP 5.1.1 (Build 2735)
    Windows 7 SP1
    SFTP Stored Sessions
    Taskbar Shortcut "Target":
    "C:\Program Files (x86)\WinSCP\WinSCP.exe" /ini=%appdata%/WinSCP/WinSCP.ini
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25015
Location: Prague, Czechia
Thanks for your post.

This issue has been added to the tracker:
https://winscp.net/tracker/show_bug.cgi?id=941
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License