Winscp 5.1.1 + 5.2 hangs on transfer of large file, WinXP

Advertisement

Pathduck
Donor
Joined:
Posts:
76
Location:
Oslo

Winscp 5.1.1 + 5.2 hangs on transfer of large file, WinXP

I am attempting to transfer a large txt file of 290MB, and Winscp 5.1.1 (and 5.2 nightly) hangs completely, consuming 100% of one core cpu.

Testing transfer of a 50MB worked, but not a 100MB, so not sure where the 'limit' is or what is causing the hang.

This is on a remote Windows Server SP2 (XP) session using a Citrix terminal, so not sure how related that is.

Using SCP protocol to a RHEL 6.3 server running kernel 2.6.32-279, 64bit.

I tried logging session info to a file, and the last line written before I terminate the process says:
WinSCP: this is end-of-file:0
Then nothing more...

I'd send the whole debug log if needed but I need to clear out lots of information which I do not want sent.

Anyone else seeing hangs, or have any ideas on how to fix it?

Reply with quote

Advertisement

You can post new topics in this forum