FTPS to IIS8 fail

Advertisement

MBeuermann
Joined:
Posts:
1

FTPS to IIS8 fail

I'm using the latest release of WinSCP Explorer 5.1.3.
I try to connect via FTPS (implicit and explicit the same issue)on a Windows Server 2012. I'm using the Explorer Version and tried around with some settings, but while the file proceed the transfer abort always with error 550.
The download is working fine. The Connection is kept alive as after the transfer is aborted. With normal FTP it is working fine (up- and download).
With the WinSCP Version 4.2.8 it works without problems with FTPS too. So from my opinion it can't be a server or premission thing. I tried coreftp and it is working fine. Filezilla in the latest version has the same problem as well, earlier versions are working also. I hope someone can help or ran into the same issue.

I add the logfiles from both Versions. However same machine, same file, same ftp Server. Before update to 5.1.3 it works without Problems, afterwards the upload via ftps isn't working anymore.

Last edited by MBeuermann on 2013-01-22 09:10; edited 3 times in total
Description: 5.2.3 Logfile.
Description: 4.2.8 Logfile.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: FTPS to IIS8 fail

Please attach a complete log file using the latest version of WinSCP as well as using 4.2.8.

Reply with quote

Advertisement

You can post new topics in this forum