Problems with Windows XP SP2RC1

Advertisement

Justin
Joined:
Posts:
3
Location:
NY

Problems with Windows XP SP2RC1

Ever since I upgraded to XP SP2RC1 (from SP1) WinSCP doesn't work properly.

Whenever I try to browse to a new directory, WinSCP minimizes, and it cannot be maximized again.
I'm not sure if it's a problem with the new service pack (since it's not a final release) or not, but maybe you could look into this?

Thanks :)

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,266
Location:
Prague, Czechia

Re: Problems with Windows XP SP2RC1

Where do I get the SP2RC1?
_________________
Martin Prikryl

Reply with quote

Guest

More SP2 Issues

I have XP SP2 as well, and I have experienced the issue where when I am preforming a file copy process the whole system gives a Blue Screen of Death (rare, in XP) and reboots. I have several friends who have also experienced this issue and have eliminated the problem by downgrading to SP1. I think that there is at least enough evidence to indicate that there is a major compatability issue with SP2.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,266
Location:
Prague, Czechia

Re: More SP2 Issues

I'm using SP2 some weeks already without any problem.

As WinSCP is not running with system proviledges, it is AFAIK definitely problem of Windows that it crashes. Regular program (not device driver, etc..) cannot cause crach of the operation system without bug in the OS itself.

This does not mean that the crash cannot be initiated by bug in WinSCP.

Do your friends having the problem also think that it is caused by WinSCP?
_________________
Martin Prikryl

Reply with quote

Advertisement

Guest

I have uninstalled SP2, and the issue persists, so it might not be service pack specific at all. My friend, however, fixed the issue by uninstalling SP2. I'm not sure what, then, the issue is. There are other applications, however, that also have known issues with SP2, especially when using network resources.

The problem is specifically with WinSCP, because I have only ever had it happen (I have reproduced the bug about 10 times) while preforming a file copy process with my local area sftp server.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,266
Location:
Prague, Czechia

Hmm, that strange. However as it does not happen to me, it is hard to fix. If you find out anything more, please let me know.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum