Can't make Explorer-like interface the default

Advertisement

CheeseProphet
Guest

Can't make Explorer-like interface the default

I have the feeling that I'm missing something obvious.

I select option to use the explorer-type interface and then I immediately go to "stored sessions" and click on "set defaults". I close the program and when I restart it, the Norton Commander interface is default again.

Can someone tell me what I'm doing wrong?

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,070
Location:
Prague, Czechia

Re: Can't make Explorer-like interface the default

"Set defaults" affect only session settings. Interface selection is global setting.

Your interface selection is stored only if you actually utilize it (when you open session and the main window with it). If you press "Close", it is lost.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum