Subfolders not sync

Advertisement

ck80
Guest

Subfolders not sync

Using WinSCP for synchronizing folders with docs. In folders there is a lot of subfolders with files:

Documents
----\Instruction
------\program1
---------\file1.doc
---------\file2.pdf
-------\other instruction
---------\file1.pdf
----\Common docs

When using command line, synchronizing not appear. Manual sync is working. Trying to use other switch: "local" "remote" "mirror" with no luck.

Using command: "C:\Program Files\WinSCP\WinSCP.exe" ftp@ServerIP /console /command "option include "*.db"" "option include "recycle"" "synchronize local -delete D:\Documents\ /documents/" "exit"

Winscp ver.5.1.2 on Windows Server 2003.
Source directory is ubuntu Server. Permission on files is 777

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,271
Location:
Prague, Czechia

Re: Subfolders not sync

Please attach a full log file showing the problem (using the latest version of WinSCP).

To generate log file, use /log=path_to_log_file command-line argument. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you may email it to me. You will find my address (if you log in) in my forum profile. Please include link back to this topic in your email. Also note in this topic that you have emailed the log.

_________________
Martin Prikryl

Reply with quote

ck80
Joined:
Posts:
1
Location:
Russia

Sorry, my mistake.

Wrong usage "option include "*.db"" "option include "recycle""

I thought this option exlude those mask files from synchronisation.

Reply with quote

Advertisement

You can post new topics in this forum