Older version requirements

Advertisement

CitizenKane
Guest

Older version requirements

Quick question. Does version 3.7.6 (build 306) also run on newer versions of windows (32 and 64 bit) for say, 2008 r2?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: Older version requirements

It should work. But you should not use such an old version.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum