Unable to transfer more than 1 file at a time

Advertisement

mmaholchic
Joined:
Posts:
2
Location:
Cambridge, Massachusetts USA

Unable to transfer more than 1 file at a time

We are running WinSCP 5.1.5 on a Windows 7 machine.

The transfer protocol is SFTP. Binary transfer mode selected.
We are using scripting/automation.
When we try to copy 4 files/directories to remote directory
Copying of first file to remote directory started.
Opening remote file.
(ETerminal) The server does not support the operation.
Error code: 8
(EScpSkipFile) Upload of file was successful, but error occurred while setting the permissions and/or timestamp. If the problem persists, turn on 'Ignore permission errors' option.
Sending special code: 12
Sent EOF message

script and log attached
Description: these are the ini file entries
Description: this is the log
Description: this is the script

Reply with quote

Advertisement

mmaholchic
Joined:
Posts:
2
Location:
Cambridge, Massachusetts USA

Re: Unable to transfer more than 1 file at a time

I tried to set nopermissions in the script

put myfile.zip -nopermissions

and checked the box "ignore permission errors" on the transfer box, but I still get a message telling me to turn on "ignore permission errors"

Please see the attachment.
Description: screen shots from GUI

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Unable to transfer more than 1 file at a time

You need to add -nopreservetime too (as the documentation says).

The Ignore permission errors won't help as you are not getting "permissions" error, but "not supported" error.

Reply with quote

Advertisement

You can post new topics in this forum