5.2.2 beta error when running.

Advertisement

JeffClay
Joined:
Posts:
5
Location:
US

5.2.2 beta error when running.

The version of C:\Program Files (x86)\WinSCP\winscp.exe (5.1.5.0) does not match version of this assembly C:\Users\jeff.clay\Documents\Visual Studio 2010\Projects\VOIP-no-service\VOIP\bin\Release\WinSCPnet.DLL (5.2.2.0). You can disable this check using Session.DisableVersionCheck (not recommended).

This is the error when trying to use the 5.2.2 beta version. Just an FYI.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: 5.2.2 beta error when running.

That's correct. You need to use the same version of the assembly as WinSCP.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum