WinScp Beta 5.2.3 - Invalid Access to Memory - Win7 Ult x64

Advertisement

gjdunga
gjdunga avatar
Joined:
Posts:
5
Location:
Penrose, Co

WinScp Beta 5.2.3 - Invalid Access to Memory - Win7 Ult x64

While using a "Fresh" Copy of WinSCP 5.2.3 beta (SFTP, FTP and SCP client)
On a "New" Install of Win7 Ultimate x64.

Getting Invalid Access to Memory, just after the handshake for SCP before the remote directory displays. Once the error is encountered, program continues to load and runs, but is slow, and has frozen a few times..

Pastebin of the Debug2 Log: <invalid hyperlink removed by admin> (Expires in 1 Month)
Pastebin of the WinSCP Registry Keys <invalid hyperlink removed by admin> (Expires in 1 Month)
Pastebin of the System SysInfo (some info redacted) <invalid hyperlink removed by admin> (Expires in 1 Month)
Pastebin of the Windows Action Center Report - (Reported) <invalid hyperlink removed by admin> (Expires in 1 Month)

Please see attached, cropped screenshot of error message.

Please kindly let me know if you need further info..

Gabriel

Description: WinSCP_Error.png

WinSCP_error.png

Reply with quote E-mail

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: WinScp Beta 5.2.3 - Invalid Access to Memory - Win7 Ult x64

Thanks for your report.
I have sent you an email with a debug version of WinSCP to address you have used to register on this forum.
_________________
Martin Prikryl

Reply with quote

gjdunga
gjdunga avatar
Joined:
Posts:
5
Location:
Penrose, Co

WinScp Beta 5.2.3 - Invalid Access to Memory - Win7 Ult

Please see the attached Trace File.

As a side note, This version did not produce the error.

This differs from what the beta was doing..
Putty was not loading with the beta. (And I didn't even notice this until the debug version popped putty up..)

Please let me know what else you would like me to do.

Gabriel

Reply with quote E-mail

gjdunga
gjdunga avatar
Joined:
Posts:
5
Location:
Penrose, Co

WinScp Beta 5.2.3 - Invalid Access to Memory - Win7 Ult

After double checking my settings, I would have to agree..

Is there a 5.2.3.a ? or should I revert to 5.1.7 ?

Reply with quote E-mail

Advertisement

You can post new topics in this forum