Invalid access to Memory

Advertisement

mkruer
Guest

Invalid access to Memory

Using Version 5.2.3 (Build 3436) on windows 7 64-bit SP1

For the error to show up, you need to have WinSCP try to automatically launch putty on connection using SCP
View > Preferences > Integration > Application > Putty > "Automatically open new Sessions in PuTTY" is enabled it generated the follow error

Invalid access to Memory

This error only occurs when you are launching WinSCP the first time, if you already have WinSCP running and then open a new session then Putty will open correctly.

Reply with quote

Advertisement

You can post new topics in this forum