Topic "PuTTY security vunerability in <0.63 versions"

Author Message
Gatak

Guest


Is WinSCP vunreable to the same vunerabilities as PuTTY 0.62 and earlier?

http://www.chiark.greenend.org.uk/~sgtatham/putty/

Quote:
PuTTY 0.63, released today, fixes four security holes in 0.62 and before: vuln-modmul, vuln-signature-stringlen, vuln-bignum-division-by-zero, private-key-not-wiped.
Ricardo
[View user's profile]
Donor
Joined: 2006-02-03
Posts: 106
This is fixed in 5.2.4beta and 5.1.7:

https://winscp.net/tracker/show_bug.cgi?id=1039
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License