"Custom Commands" greyed out - how to activate?

Advertisement

TheWolf77
Guest

"Custom Commands" greyed out - how to activate?

I am using version 3.6.1 in the Commander interface. I would like to use "Custom Commands", and have been able to do this on one workstation under version 3.5.6, but on another workstation (the newer version) the option for using "Custom Commands" in the right pane is greyed-out. I cannot find anywhere to activate this, and cannot suspect why it is turned off.

Both workstations are Win2k, P3 600'ds.

Please Help

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
31,744
Location:
Prague, Czechia

My answer is from 2004. It's no surprise that the article content and mainly WinSCP behavior changed a bit since.

Anyway, still the documentation says this:
With FTP you can only execute FTP protocol commands. ... WebDAV and S3 protocols do not allow executing remote commands.

Does it match?

Reply with quote

Advertisement

You can post new topics in this forum