WinSCP Window not rendering in Windows 8.1

Advertisement

jmneedhamco
Joined:
Posts:
1
Location:
Denver, CO

WinSCP Window not rendering in Windows 8.1

Greetings:

I am running WinSCP version 5.25 (beta) and before that tried 5.17 (stable) under Windows 8.1 on a Dell Inspiron 660 (Intel i5).

Upon launching WinSCP, the icon becomes active and a mouse over shows the window, however the window does not appear on the desktop. My Graphics card is an NVIDIA GTX650ti with the most current drivers.

Not sure what to do, but so far I have uninstalled and re-installed version 5.17 of WinSCP and upgraded to the 5.25 beta version and still no joy.

Thanks for any help.

Mike Needham

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: WinSCP Window not rendering in Windows 8.1

Thanks for your report.
I have sent you an email with a debug version of WinSCP to address you have used to register on this forum.

Reply with quote

dmiperl
Joined:
Posts:
1

Re: WinSCP Window not rendering in Windows 8.1

martin wrote:

Thanks for your report.
I have sent you an email with a debug version of WinSCP to address you have used to register on this forum.

I am experiencing the same issue with WinSCP 5.5 on Windows 8.1. It starts minimized in tool bar and wouldn't render. Is there any workaround?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: WinSCP Window not rendering in Windows 8.1

dmiperl wrote:

I am experiencing the same issue with WinSCP 5.5 on Windows 8.1. It starts minimized in tool bar and wouldn't render. Is there any workaround?
Thanks for your report.
I have sent you an email with a debug version of WinSCP to address you have used to register on this forum.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum