Wildcards are not working with Get

Advertisement

DwoodardKS
Guest

Wildcards are not working with Get

I am using a wildcard with my get and it is still downloading all of the files in the directory. Has anyone else had this problem?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,252
Location:
Prague, Czechia

Re: Wildcards are not working with Get

Please attach a full log file showing the problem (using the latest version of WinSCP).

To generate log file, use /log=path_to_log_file command-line argument. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you may email it to me. You will find my address (if you log in) in my forum profile. Please include link back to this topic in your email. Also note in this topic that you have emailed the log.

_________________
Martin Prikryl

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,252
Location:
Prague, Czechia

Re: Wildcards are not working with Get

Ok, I suppose that you want to do: get remits/P8*.rmt \\Dadkins_pds\d$\TTG\Train\Remits.

What you are doing atm (get P8*.rmt remits ...) means, download all P8*.rmt files from current directory (there are none) and whole remits subdirectory.

Reply with quote

Advertisement

You can post new topics in this forum