Topic "Permission denied even with (chmod -R 777). [Disable timestamps] ?"

Author Message
nullsysflow

Guest


I was using SFTP and I am trying to save a file once I edit it and I get...

Permission denied.
Error code: 3
Error message from server: Permission denied (*)
Request code: 9

Upload of file "index.htm" was successful, but error occurred while setting the permissions and/or timestamp. If this problem persists, turn off 'Set permissions' and/or 'Preserve timestamp' option.

Whats weird is that I have all the files in www set to 777, and I still get denied. Nothing is "set permissions" on any files or folders. About the time stamps, is that my problem? And where is an option to disable them in SFTP? thanks...

-nullsysflow.
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25034
Location: Prague, Czechia
It is general problem of SFTP or rather of most SFTP server implementations. You can hardly do anything with it. Maybe someone else knows the solution??
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License