Topic "Invalid access to memory."

Author Message
Guest




<Try to describe precise steps that lead to the problem (where do you click, what keys do you press, what do you see, etc.)>

I'm running WinSCP on Windows XP Pro 32bit SP3.
The error occurs when I attempt to open a session that I have configured to use an SSH tunnel. This worked fine under the previous versions I have used. I get the same error regardless of whether the session is opened via the GUI or via the console.

Console messages are shown below:
winscp> open MIB
Opening tunnel...
Searching for host...
Connecting to host...
Authenticating...
Tunnel session authentication
Username: robercj
Tunnel session authentication
Password:
Invalid access to memory.
Please help us improving WinSCP by reporting the error on WinSCP support forum.
Authentication failed.
winscp>

<If relevant, consider attaching a session log file or a screenshot)>

WinSCP 5.2.5

Error message:
Invalid access to memory.
Authentication failed.
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25034
Location: Prague, Czechia
Thanks for your report.

This bug is being tracked already:
https://winscp.net/tracker/show_bug.cgi?id=1076
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License