updates

Advertisement

none
Guest

updates

Hi,

when you choose 'never check for updates' it checks anyway with an annoying popup??????

thanks for fixiing this as if its not fixed i will either block it from internet or just remove it.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,268
Location:
Prague, Czechia

Re: updates

Thanks for your report.

So you have selected Never option for Automatic check period in Preferences?
What popup do you get? Can you attach a screenshot?

Reply with quote

Advertisement

You can post new topics in this forum